fzmf.net
当前位置:首页>>关于gta4 1.04版本的警察mod安装方法的资料>>

gta4 1.04版本的警察mod安装方法

把mod的下载网站发出来,一般如果是一键包的话拖到游戏原文件的文件夹,然后点击安装就好了,不让就是解压后直接覆盖了。

这个mod不稳定。

你什么版本的1.04的就用1.04的警察MOD操作如下 进游戏按ALT+P开始警察模式,这时会被转移至警察局进行选人和选警车,同时会有英文提示操作。 按方向键"→"是进行人物选择 有各种警察提供选择(0.6版本刚刚更新的功能增加了FBI,S.W.A.T,交通警察等...

这些是运行库,比如live你肯定装了,就不用重复安装

侠盗猎车手4超级警察MOD http://www.3h3.com/patch/52764.html

确保你的游戏版本是1.07,右键GTA IV.exe-属性-详细信息 如果游戏版本是1.07,下载GTA4超级警察MOD LCPDFR 0.95RC2,双击0.95RC2.exe GTA4警察MOD LCPDFR 0.95RC2:http://pan.baidu.com/s/1nthxhTR LCPD First Response 0.95 RC2-R2 Setup Wizar...

可以的,我之前就装过。 你去下载: GTA4超级警察MOD:LCPDFR 0.95RC2 然后用 Spark IV【GAT4mod导入工具】安装 不过很麻烦 很难弄懂 上次弄得我头都晕了 其实超级警察也没什么好玩的 一开始爽一把过了一会没有新鲜感了就觉得没意思了因为来来去...

可以的,我之前就装过。 你去下载: GTA4超级警察MOD:LCPDFR 0.95RC2 然后用 Spark IV【GAT4mod导入工具】安装 不过很麻烦 很难弄懂 上次弄得我头都晕了 其实超级警察也没什么好玩的 一开始爽一把过了一会没有新鲜感了就觉得没意思了因为来来去...

http://pan.baidu.com/s/1c2iH51A 覆盖前备份要覆盖的文件

不关系统的事,你上游民下一个游戏环境组件大概500多m,安电脑上,那个mod需要一些环境组件,没有的话你就算安了进游戏也不好使,还有看看你游戏版本,1.04的用不了最新的LCPDFR,得升级到1.07

网站首页 | 网站地图
All rights reserved Powered by www.fzmf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com